Nach Batteriewechsel Tacho leuchtet und blinkt :(

  • Hallo zusammen, bin hier neu und hoffe auf eure Hilfe.

    Ich habe vor zwei Jahren ein Smart Fortwo 450 Benziner gekauft. Ganze zwei Jahren ist er lückenlos gelaufen bis vor zwei Wochen. Nach dem ich neuen TÜV bekommen habe ist mir die Batterie verreckt. Ich habe eine neue geholt und angeschlossen. Und jetzt, das Fahrzeug startet normal und alles funktioniert außer Tacho und Drehzahlmesser. ich kann mit ihm normal fahren. Es leuchten durchgehend unten auf der rechte Seite: Batterie, Öl, Motor und Zündung. Und es blinkt: links eine Zapfsäule mit Netzkabel (komisch), in der Mitte ein Strich und rechts die fünf Punkte von Motortemperatur. Hat jemand eine Idee was es sein kann?

    LG Markus

  • Ein paar mehr Angaben zum Fahrzeug (EZ, Motor) wären hilfreich.


    Ich würde es an Deiner Stelle erstmal mit einem Reset probieren, sprich das Fahrzeug für ein paar Minuten noch einmal stromlos machen. Dann prüfe mal, ob der Stecker von dem dicken Kabel, das auf den Sicherungskasten geht, richtig steckt.


    Hilft das nichts, bleibt Dir nur der Weg in eine qualifizierte Werkstatt, also eine solche, die auch über eine StarDiagnose und nicht nur über irgendeinen Allerweltstester, verfügt. Da Du nichts dazu angegeben hast, wo Du herkommst, ist eine Werkstattempfehlung leider nicht möglich.


    Grüße


    Peter

  • Ein Bild vom Tacho wo der Motor läuft und man sieht was an ist, wäre gut. Kenn nur im Tacho den Strich in der Mitte und das ist ein Zündungsproblem.


    links im Tacho eine Zapfsäule mit Netzkabel ?? Damit kann man nicht wirklich was anfangen.

  • als Erstes mal Fehlerspeicher auslesen, dann weiß man evtl. mehr.

    Ansonsten nochmal Batterie abklemmen für mindestens 15 Minuten und Plus- und Minuskabel zusammenhalten für ca. 10 Sekunden. Kann was bringen, muss aber nicht, schaden tut's nix.

    "Wer mit Joey Kelly trainiert, freut sich auf's Sterben!" Reiner Calmund


    Hol Di fuchtig! :D