Motor säuft nach Start ab Smart 451

  • Hallo alle zusammen, ich bin neu im Forum und wäre Ratschläge und Tipps sehr dankbar. Erstmal ein paar Infos zum Fahrzeug:
    Smart fortwo 451 84 PS Benzin Bj. 2008 / 102.000km


    Ich habe folgendes Problem:


    Vor einigen Tagen ging bei mir die Motorkontrolleuchte an und ich fuhr sofort zu ATU. Fehler wurden ausgelesen und gelöscht. Der Wagen fuhr die ganze Zeit einwandfrei und die MTK blinkte nicht mehr auf. Am nächsten Tag wollte ich morgens zur Arbeit und als ich den Motor startete ging die Drehzahl langsam runter er stotterte einige Sekunden und ging dann aus. Evtl. Hatte jmd. das selbe oder ein ähnliches Problem und kann mir weiter helfen.


    Euer Babunja

  • Zitat

    Original von Babunja
    ... und ich fuhr sofort zu ATU.


    Glaubst Du ernsthaft, daß Dir bei Auto-Aldi geholfen werden kann?


    Was hat das Auslesen des Fehlerspeichers denn ergeben?


    Allein das Auslesen und Löschen des Fehlers kann das Problem nicht beseitigen. Begib Dich am besten mal zu den smarten Jungs. Da wird nicht nur mit dem richtigen Gerät, nämlich einer Star Diagnose, ausgelesen, sondern Dir auch kompetent geholfen.


    Grüße


    Peter

  • Zitat

    Original von Babunja
    Hallo alle zusammen, ich bin neu im Forum und wäre Ratschläge und Tipps sehr dankbar. Erstmal ein paar Infos zum Fahrzeug:
    Smart fortwo 451 84 PS Benzin Bj. 2008 / 102.000km


    Fehler wurden ausgelesen und gelöscht.


    Moin,


    wie lautete denn der Fehler - wie sollen wir dir helfen, wenn wir nicht wissen was im Fehlerspeicher als Fehler hinterlegt war?


    Gruß
    Marc

  • Nur mal kurz dazwischen gefunkt (als Info zur Bedeutung der Fehlercodes)

    0012= Nockenwellenstellung, einlassseitig/links/vorn, Zylinderreihe 1 - übermäßige Verstellung in Richtung spät

    0026= Stromkreis für Magnetventil Einlassnockenwellenverstellung, Zylinderreihe 1 - Bereichs-/Funktionsfehler

    0135= Beheizte Lambdasonde 1, Zylinderreihe 1,Heizregelung - Fehlfunktion Stromkreis Lambdasonde 1


    Geh damit bitte zu einer gescheiten Fachwerkastatt und nicht zu einem Autoteile-Händler. Fehler auslesen und löschen ist wie Rost finden und überlackieren. Damit ist das Problem nicht gelöst.

    Hier ist eine hilfreiche Seite zum Thema Fehlercodes

    https://www.klavkarr.de/fehlercodes-obd2.php?dtc=p0000-p0299


    Grüße

  • Bin mit meinem Latein am Ende ... melde mich mal zurück - und das leider ohne Erfolg!


    Die ersten Fehlercodes die angezeigt wurden hatten ja die Lambdasonde auch ausschlaggebend als Defekt angezeigt wie ihr wisst.

    Diese wurde in einer Werkstatt meines Vertrauens Mitte August auch getauscht - alles toll Freude war groß, Wagen abgeholt bis zum Abend hin gefahren und dann wieder das selbe “Problem” die Motorkontrollleuchte melde sich wieder auf dem Tacho zurück und der Wagen sprang nach 3 std. Stand (im kalten Zustand) einfach nicht mehr an.


    Ich fuhr den Wagen mit ach und Krach und zich mühseligen versuchen ihn zu starten (zu dem Zeitpunkt hatte ich ihn schon ganze dreimal abschleppen lassen) zurück in die Werkstatt.


    Der Stand zu dem Zeitpunkt:

    -lambdasonde gewechselt

    -neue Zündkerzen


    Der Wagen stand dann erstmal bis Ende August ca.1 Woche in der Werkstatt ohne das der Fehler gefunden wurde - ABER mein Mechaniker berichtetet mir das er den Wagen mit Mühe und mehrmaligem starten anbekam. Ich entschloss mich dazu den Wagen zu Smart zu fahren solange ich diesen nicht wieder abschleppen lassen musste - meine Geduld neigte sich dem Ende zu.


    Super gesagt getan, ich rief morgens bei Smart an und der einzige freie Termin war Smart-Marienfelde gegegen Mittag. Ich fuhr hin gab den Wagen ab und wartete - nach einer std warten bekam ich die Antwort:

    -> die Dichtungsringe an der Abgasanlage sind durch und müssen getauscht werden. Daher diese Probleme beim Kaltstart ...


    Da Smart an dem Tag keinen Termin mehr frei hatte und ich den Wagen dort lassen müsste, hat der nette Smart-Mitarbeiter “unter uns” vorgeschlagen mir die Dichtungsringe zu verkaufen und diese in meiner Werkstatt wechseln zu lassen. Laut Smart würde dies ca. 1,5 std max. dauern (ich hatte dort meine Vorgeschichte natürlich geschildert). Bei Smart habe ich 60€ fürs überprüfen und 40€ für die Dichtungsringe gelassen und bin zurück in meine Werkstatt damit.


    Super, wieder kam Freude auf! Nach einer Stunde waren die Ringe getauscht und ich ganz zuversichtlich das die Kiste wieder läuft... große Enttäuschung kam auf als der Wagen wiedermal garnicht ansprang. Meine Nerven lagen blank!!! Ich lies den wagen dort und fuhr frustriert nachhause.


    Mein Mechaniker versprach mir sich der Sachen im Detail anzunehmen und das Problem zu finden. Eine Woche später (schon Anfang September) hatte die Werkstatt IMMER NOCH NICHTS gefunden und das Problem nicht behoben. Ich war so genervt, das ich beschloss den Wagen sollte er anspringen einfach abzuholen...


    Bis heute bin ich den Wagen hin und wieder mal gefahren, ich muss den Wagen 3-4 mal starten bis er warm wird und dann anspringt.


    Derzeitiger Stand:

    • Motorkontrollleuchte blinkt dauerhaft. (Mehrmals Fehler löschen lassen)
    • beim Kaltstart rattert und ruckelt der Wagen wie in einer Achterbahn , als würde da gleich was hinten platzten
    • in niedriger Drehzahl vor allem in der Stadt läuft er ganz unruhig
    • in hoher Drehzahl läuft der Wagen viel ruhiger
    • Drehzahl steigt und fällt von alleine auf 2000 Umdrehungen ohne das ich das Gaspedal betätige


    Heute hatte ich einen Termin bei Smart am Salzufer. Bin hin und gab den Wagen wieder mit ganz viel Zuversicht ab.


    Und bekam diese Diagnose:

    • Abgasanlage zieht nebenluft / oder aus dem Auspuff


    ABER Smart sagte mir das dass Problem nicht zu 100% gefunden wäre und sollte diese Reparatur den Fehler nicht beheben würden die weiter schauen.


    KVA war 320€ für:

    • Abgasrohr erneuern
    • Nachschalldämpfer erneuern
    • Druckfeder vom Auspuff wechseln


    Ich habe den Wagen heute wieder mitgenommen, da ich einfach unsicher bin ob es sich um den Fehler handelt oder ich einfach weiterhin Geld zum Fenster rauswerfen ohne ein positives Resultat. Insgesamt habe ich bis heute ca. 1000€ reingesteckt, bin natürlich bereit noch mehr zu investieren nur wen sich mal endlich der Fehler finden lässt.


    DAHER habe ich mich nochmal an euch Gewand und frage evtl hatte jemand das selbe Problem oder kann mir einen Rat geben???


    Danke schon mal im Voraus 💪🏼