smart-club.de

 

Registrierung Kalender Mitgliederliste Suche Häufig gestellte Fragen Zur Startseite

smart-club.de Forum » Technik-Foren » fortwo (BR 450, 1. Generation bis Ende 2006) » Technik » Motorkontrollleuchte nach OT-Geber Wechsel » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Motorkontrollleuchte nach OT-Geber Wechsel
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
lalamite
Fußgänger


Dabei seit: 19.08.2006

traurig Motorkontrollleuchte nach OT-Geber Wechsel Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Zusammen,

habe einen 450 aus 2001 gekauft der ab und zu nicht starten wollte. Habe dann per OBD Diagnose den Fehlercode P0335 - Crankshaft Position Sensor "A" Circuit ausgelesen.
Bin somit davon ausgegangen, dass der OT-Geber hinüber ist.
Habe dann einen bei Ebay bestellt (allerdings nicht den von Bosch sondern einen neuen für 10 Euro - noName).

Nach Einbau lief der Smart beim ersten Start normal, dann auf die Autobahn und auf einmal ging die Motorkontrollleuchte an und er hat fast kein Gas mehr angenommen. Hab den Wagen dann neugestartet und er lief wieder normal (allerdings immer noch die Motorkontrolleuchte an). Gleichzeitig schwankt nun die Drehzahl im Stand kontinuierlich (beim Fahren ist alles gut).

Heute habe ich ihn neu gestartet und nun ist auch das gelbe Ausrufezeichen an.

OBD Diagnose gibt nun folgende Fehler zurück:
P0302 - Cylinder 2 Misfire Detected
P0335 - Crankshaft Position Sensor "A" Circuit
P0300 - Random/Multiple Cylinder Misfire Detected

Könnt Ihr mir hier helfen? Liegt es daran, dass ich einen Billig OT-Geber gekauft habe und der hat das ganze eher verschlechtert als geholfen?

Dank Euch für jeden Ratschlag.
05.03.2018 08:55 E-Mail an lalamite senden Beiträge von lalamite suchen Nehmen Sie lalamite in Ihre Freundesliste auf
Autoglaser Autoglaser ist männlich
Fußgänger


Dabei seit: 09.04.2013
Herkunft: Schauenburg bei Kassel

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,
die gespeicherten Fehlercodes deuten auf Aussetzer im Sekundärkreis der Zündanlage (Zündspulen-, Kerzen, Kabel) hin. Die Spulen gehen manchmal kaputt wenn der Wechsel der Zündkerzen zu lange vernachlässigt wird. Wegen zu hoher Widerstände an den Kerzen schlägt dann die Isolation der Spulen durch und die setzen dann sporadisch, gerade unter Last und Erwärmung, aus. Können aber auch die Kabel oder die Kerzen selbst sein.
Der Fehlercode bezüglich des Kurbelwellensensors wird nicht zwangsläufig durch einen Defekt des Sensors selbst ausgelöst, sondern kann auch durch einen unplausiblen oder ungewöhnlichen Messwert, der durch die Drehzahlschwankungen der Zündaussetzer hervorgerufen wurde, ausgelöst werden.
Mein Tip wäre, zu erst die Kerzen, Kabel, Spulen checken, ggf. austauschen und bei der Gelegenheit gleich die Kompression prüfen.
07.03.2018 10:08 E-Mail an Autoglaser senden Homepage von Autoglaser Beiträge von Autoglaser suchen Nehmen Sie Autoglaser in Ihre Freundesliste auf
SportPearl SportPearl ist männlich
Bruchpilot


Dabei seit: 29.05.2014
Herkunft: Falkensee

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ist nicht böse gemeint, ich muss widersprechen. Wenn der ursprüngliche Fehler durch die Reparatur nicht weg geht, dann wird er nicht repariert sein!

Ich hab auch ein paar OT-Sensoren (bei anderen Fahrzeugen) getestet und auch viel im Netz recherchiert, bevor ich überhaupt zugegriffen habe. Konsenz ist, es geht nix über deutsche Markenware.

Kauf Dir einen OT-Geber von Bosch und der Fehler wird weg sein.

Die Zündaussetzer, bzw. Fehlzündungen resultieren genau aus diesem "NoName"-Scheizz

greets

Daniel

__________________
Wenn es anständig werden soll, dann mache ich es selbst!
Was schief gehen kann, geht schief!
07.03.2018 14:32 E-Mail an SportPearl senden Homepage von SportPearl Beiträge von SportPearl suchen Nehmen Sie SportPearl in Ihre Freundesliste auf
Eddy Eddy ist männlich
Führerscheinneuling


images/avatars/avatar-1279.jpg

Dabei seit: 09.07.2010
Herkunft: Hechelscheid

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

da es keine P0xxx Fehlermeldungen am 450ziger gibt

https://www.smart-wiki.net/452/software#meg_fehlercodes

vermute ich mal das mit einem Teil ausgelesen wurden was die Smart Fehlermeldungen nicht richtig interpretiert (die Fehlermeldungen sind nicht genormt).

Somit ist bestimmt was "repariert" worden was nicht kaputt war und darum ist der defekt immer noch vorhanden.

__________________
Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen. (Walter Röhrl)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Eddy: 08.03.2018 13:11.

08.03.2018 13:10 E-Mail an Eddy senden Homepage von Eddy Beiträge von Eddy suchen Nehmen Sie Eddy in Ihre Freundesliste auf Fügen Sie Eddy in Ihre Kontaktliste ein AIM-Name von Eddy: lizzard@hechelscheid.de MSN Passport-Profil von Eddy anzeigen
SportPearl SportPearl ist männlich
Bruchpilot


Dabei seit: 29.05.2014
Herkunft: Falkensee

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was Eddy seine Aussage stütz ist, dass der 450iger keinen Fehler für den OT-Sensor ausgibt, da er einfach nicht einspritzt und nicht zündet, er geht einfach aus.

__________________
Wenn es anständig werden soll, dann mache ich es selbst!
Was schief gehen kann, geht schief!
08.03.2018 14:24 E-Mail an SportPearl senden Homepage von SportPearl Beiträge von SportPearl suchen Nehmen Sie SportPearl in Ihre Freundesliste auf
lalamite
Fußgänger


Dabei seit: 19.08.2006

Themenstarter Thema begonnen von lalamite
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Zusammen,

vielen Dank für Eure Antworten.

Das OT-Geber Problem wurde wirklich durch mich gelöst.
Das Problem war, das der Dichtungsring beim Drosselklappengehäuse gefehlt hat und er dadurch Fremdluft angezogen hat. Gleichzeitig war auch ein Schlauch am Drosselklappengehäuse undicht/hat gefehlt.
Die Kombination aus beidem, hat wohl die Fehler hervorgerufen.

Nun läuft der Kleine wieder 1A

Nochmals danke!
13.03.2018 15:28 E-Mail an lalamite senden Beiträge von lalamite suchen Nehmen Sie lalamite in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
smart-club.de Forum » Technik-Foren » fortwo (BR 450, 1. Generation bis Ende 2006) » Technik » Motorkontrollleuchte nach OT-Geber Wechsel

Views heute: 31.256 | Views gestern: 40.085 | Views gesamt: 130.969.211

Impressum

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH

Seitenanfang Zur Startseite